Nous sommes actuellement le 19 Nov 2017 23:38

Le fuseau horaire est UTC+1 heure [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 20 messages ]  Aller vers la page Précédent  1, 2
Auteur Message
 Sujet du message: Re: [H] Clone H2O M250 Amp
MessagePublié: 17 Jan 2012 0:51 
Hors-ligne
Team Sony ES
Avatar de l’utilisateur

Inscrit(e) le : 03 Août 2007 11:17
Message(s) : 659
Localisation : Toulouse
Voiture: Bobby powered
Auto-Radio: robocop
Bon allez, la suite avec les dernières photos du bestiau maintenant qu'il est terminé.
Le plexi affleurant en facade
Image

Vues éclatées de l'ampli en phase de test.
Le démarrage sous les yeux de souleyp ce fit en fumée...
La faute a des couleurs de gaines sur les sorties 12v du transfo...
Une diode cramée sur le preamp...

Image

Image

Image

Image
Image
Image
Image
Image
Image
Image

_________________
BZT powered
http://www.waveflex.fr/


Dernière édition par pichon31 le 17 Jan 2012 1:04, édité 1 fois.

     
 Profil      
           
 Sujet du message: Re: [H] Clone H2O M250 Amp
MessagePublié: 17 Jan 2012 1:00 
Hors-ligne
Team Sony ES
Avatar de l’utilisateur

Inscrit(e) le : 03 Août 2007 11:17
Message(s) : 659
Localisation : Toulouse
Voiture: Bobby powered
Auto-Radio: robocop
Détail sur la réalisation des petits boutons épaulés en facade des amplis etdu controleur de volume.
Les boutons sont taillés dans de l'alu ép 12 mm.
Pour tenir les boutons, je laisse une lame de 0,2 mm sous le bouton puis je détoure à la main.

Image

Image

Image

Le bouton dépasse de 2 dixièmes en façade, le toucher est impeccable.

_________________
BZT powered
http://www.waveflex.fr/


     
 Profil      
           
 Sujet du message: Re: [H] Clone H2O M250 Amp
MessagePublié: 17 Jan 2012 14:49 
Hors-ligne
Accro au BPS
Avatar de l’utilisateur

Inscrit(e) le : 27 Juin 2009 1:07
Message(s) : 285
Voiture: 147
Auto-Radio: w502

_________________
//////Alpine Lover


     
 Profil      
           
 Sujet du message: Re: [H] Clone H2O M250 Amp
MessagePublié: 29 Mai 2012 23:56 
Hors-ligne
Team Sony ES
Avatar de l’utilisateur

Inscrit(e) le : 03 Août 2007 11:17
Message(s) : 659
Localisation : Toulouse
Voiture: Bobby powered
Auto-Radio: robocop
Vu que le hamster gersois a ressorti ces vieilles enceintes pour sa grande roue fraichement assemblée, fallait tenir son engagement dans de brefs délais et finir le second ampli.
Avec l'expérience de l'autre et la réalisation de gabarits de perçages pour les toles, la mécanique du second ampli fut réalisé en un long week-end.
Ci-dessous qq photos pendant la réalisation.
Celui-ci est en tout point identique à 2 exceptions près. Le préampli phono n'était pas souhaité par le proprio, et pour des raisons pratiques, n'ayant pas non plus de certitudes sur leur efficacité, les condos de découplages bleus sur les gros condos d'alim furent enlevés au profit d'une barrette de masse en cuivre massif.
Image
Image
Les barrettes sont lamées au-dessous pour venir coiffer les bornes du condo.
Le but est de grappiller quelques mm sur les cosses en hauteur par rapport à la tôle du châssis.
Cela se comprend aisément en regardant la tension d'alim.
Les condos se déchargent avec une ampoule 220v avant toute intervention dans l'ampli. L'oubli fais mal et enquilose le bras pendant 2 jours...sans parler de l'odeur de poulet... :drunken:

Image
Image
Image
Image
Image

Photo de famille pour la forme...

Image

Bien du plaisir au gersois ;-)

_________________
BZT powered
http://www.waveflex.fr/


     
 Profil      
           
 Sujet du message: Re: [H] Clone H2O M250 Amp
MessagePublié: 04 Juin 2012 1:28 
Hors-ligne
Timide
Avatar de l’utilisateur

Inscrit(e) le : 18 Juin 2009 19:23
Message(s) : 77
Localisation : le Gers
Auto-Radio: Sony C90 + XDP4000
pichon31 a écrit:
Vu que le hamster gersois a ressorti ces vieilles enceintes pour sa grande roue fraichement assemblée, fallait tenir son engagement dans de brefs délais et finir le second ampli.
...
Photo de famille pour la forme...

Image

Bien du plaisir au gersois ;-)


Le hamster gersois te remercie! ;-)
J'ai en effet le plaisir de pouvoir réécouter de la musique à la maison et ça fait du bien :mrgreen:

Voici les photos de l'ampli en question:

Image
Image
Image

Pour ceux qui se demandent si ça marche, il suffit de regarder la dernière photo... C'est tout bleu à l'intérieur donc forcément c'est top :lol:

Pour le moment l'ampli est associé à un vieux lecteur technics Mach et une paire d'enceinte pio de la même époque. Les enceintes ont juste été recâblées avec du 2,5mm² car j'ai eu peur que le câble d'origine (<0,75mm²) ne fasse pas contact dans les borniers.
Pour l'écoute, je ne peux pas encore savoir ce qu'il donne pour le moment à cause des enceintes mais même avec mes antiquités c'est plus que très bien, vivement que les colonnes soient faites (mais je dois encore finir des truc à ma "grande roue" avant).

Pour finir:
:bounce: :bounce: :bounce: :bounce: :bounce: :bounce: Merci beaucoup Pichou :bounce: :bounce: :bounce: :bounce: :bounce: :bounce:


     
 Profil      
           
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 20 messages ]  Aller vers la page Précédent  1, 2

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :  
News News Plan de site Plan de site SitemapIndex SitemapIndex Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

phpBB SEO